+7
Fixed

WhatsApp не запускается (требует Google Chrome 36 или выше)

Sergey Vtorov 6 months ago • updated by Alexey Fedorov 4 months ago 6 1 duplicate

WhatsApp не запускается, выдаёт сообщение "Требуется Google Chrome 36 или выше)

Answers

Answer
Started

Сегодня тоже видел. Пока лечится кнопкой «Обновить». Сейчас работаем над обновлением движка Firework и включением более современного Chromium. Задача уже есть, исправим в ближайшее время.

Answer

Выпустили 2.26. В этой версии проблема решается не простым изменением

строки с версией браузера, а реальным использованием нового движка

Chrome.

Duplicates 1

Подтверждаю данную проблему. Планируется ли фикс?

Сообщение при запуске WhatsApp:

WhatsApp works with Google Chrome 36+

To use WhatsApp, update Chrome or use Mozilla FirefoxSafariMicrosoft Edge or Opera.UPDATE GOOGLE CHROME

Answer
Started

Сегодня тоже видел. Пока лечится кнопкой «Обновить». Сейчас работаем над обновлением движка Firework и включением более современного Chromium. Задача уже есть, исправим в ближайшее время.

Fixed

Сегодня выпустили версию 2.25. В ней эта проблема исправлена. Надеюсь, вам понравится. :)

Выпустили 2.26. В этой версии проблема решается не простым изменением строки с версией браузера, а реальным использованием нового движка Chrome.

Answer

Выпустили 2.26. В этой версии проблема решается не простым изменением

строки с версией браузера, а реальным использованием нового движка

Chrome.